gfxgfx
 
Please login or register.

Login with username, password and session length
logo
 
gfx gfx
gfx
2098 Posts in 172 Topics by 29 Members - Latest Member: Frosty[SA] December 05, 2022, 05:08:44 am
*
Sorry, you must be logged in to use the shoutbox!
gfx* Home | Help | Search | Calendar | Login | Register | Site | gfx
gfx
Server Admins  |  General Category  |  Geek / Games Discussion  |  Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
gfx
gfxgfx
 

Author Topic: Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)  (Read 6539 times)

0 Members and 1 Guest are viewing this topic.

Offline KT 💣 KλBoƠM

  • Security
  • Spam Fighter
  • *
  • Posts: 948
  • Age: 49
  • Location: Canada
  • Karma: +1974/-0
  • Gender: Female
  • 💔 🤦🏽‍♀️ 💣 💥
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 44.0 Firefox 44.0
Re: Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
« Reply #30 on: February 18, 2016, 10:31:30 pm »
Okay, so your blue screening still?  What is the stop error code?

Also, I have seen some mother board and processor combinations that were very picky about memory timings.  Especially so with brand name computers like HP and dell for examples.  If you can enter the BIOS settings and check to see if there is a turbo setting.  If so, try disabling it to see if it helps.

Quote
The computer has rebooted from a bugcheck. The bugcheck was: 0x0000001a (0x0000000000041201, 0xfffff6800017ff98, 0xc45000017f05d867, 0xfffffa8006be0c10).

BSOD Bugcheck 0x1a = severe memory management error

I am going to this time test EACH stick of the RAM instead of all 4 at once and instead of 3 passes like last time I will do 7 of each. Why? Because a trusted source (Bleepingcomputer.com) told me to.

What do you think Sand? Should I do that? Also I have freed up 66% of the 1Tb as I am going to have Dave wipe it like the 320Gb was wiped. I have moved files over but still have to move the Steam folder which is well over 300Gb (following this).

Any other advice? What else can u think of? To me it seems the memory since the blue screens started happening only after they were put in but they are brand new and you already know they should work with this mother board. Dave did say he found 2 partially melted capacitors. He can tell you more about that. I will get him to post about it.
KaTiE 💣 KaBo0M!

DESKTOP - Main Rig:  
CPU: Intel Core i7-2600 (3DMark Score: 2,909)
GPU is NVIDIA GeForce GTX 760  (3DMark Score: 1,729)
RAM: 8Gb DDR3

PC Post: In Win11 thread

Say HI on KT`s ShoutBox!  / KT KaBo0M Vid

Offline One Eyed Wonderweasle

  • Global Moderator
  • *
  • Posts: 509
  • Age: 52
  • Location: Windsor Ontario Canada
  • Karma: +10/-0
  • Gender: Male
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • MS Internet Explorer 11.0 MS Internet Explorer 11.0
Re: Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
« Reply #31 on: February 19, 2016, 01:02:41 pm »
 I really don't remember any mem settings in the bios, very basic bios on that one. waiting to see how she made out with the wipe of the tb hd.
« Last Edit: February 19, 2016, 01:04:36 pm by One Eyed Wonderweasle »

Offline Sandman[SA]

  • Head Admin
  • Administrator
  • *
  • Posts: 1267
  • Age: 55
  • Location: Philadelphia PA
  • Karma: +13/-0
  • Gender: Male
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • MS Internet Explorer 11.0 MS Internet Explorer 11.0
    • The Server Admins
Re: Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
« Reply #32 on: February 19, 2016, 08:57:59 pm »
Most people say that you have to make, (at the very least) 5 passes.  10 passes for a normal run.  20 passes for a extended test.  You can run 1 chip at a time but that could take a couple of days to complete 4 extended tests.  I assume that your main board has dual channel memory configuration?  I would recommend running the mem test with 2 sticks completing 1 channel.  Then through the process of elimination, run the test 1 at a time on the pair that failed. 

Offline KT 💣 KλBoƠM

  • Security
  • Spam Fighter
  • *
  • Posts: 948
  • Age: 49
  • Location: Canada
  • Karma: +1974/-0
  • Gender: Female
  • 💔 🤦🏽‍♀️ 💣 💥
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 44.0 Firefox 44.0
Re: Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
« Reply #33 on: February 20, 2016, 11:54:04 pm »
Most people say that you have to make, (at the very least) 5 passes.  10 passes for a normal run.  20 passes for a extended test.  You can run 1 chip at a time but that could take a couple of days to complete 4 extended tests.  I assume that your main board has dual channel memory configuration?  I would recommend running the mem test with 2 sticks completing 1 channel.  Then through the process of elimination, run the test 1 at a time on the pair that failed.

Okay I will do that because it is faster :P

Also Dave what was wrong with the motherboard capacitors? Tell Jeff please.

Also Jeff should I install MSI Afterburner? I already have installed Dave's loved Moo0 System Monitor. Is both not needed? Just one?

Also these are the specs of my PC:

http://speccy.piriform.com/results/DehfEYtRdRMuAaa4oyyvL7l

HOWEVER the video card is misread. Seems it is typical for this video card:

http://www.tomshardware.com/answers/id-2187644/hd7770-200-series.html

https://www.sapphireforum.com/showthread.php?33618-Sapphire-Radeon-HD-7770-GHz-Edition-not-correctly-is-defined

I haven't done the memory tests yet because I can't open the case and need Dave over here for that lol ... so I am looking at other cases from stores in my area:

http://orangepc.net/categories/Cases/

http://www.pc-outfitters.com/prod_by_cat.php?cat=6

Also I figure it HAS to be the memory or the motherboard .. it is not the HDD.

The 1Tb is wiped (written all to 0's) and yet still got a BSOD after a few hours:

Quote
Problem signature:
  Problem Event Name:   BlueScreen
  OS Version:   6.1.7601.2.1.0.256.48
  Locale ID:   4105

Additional information about the problem:
  BCCode:   a
  BCP1:   FFFFFAAFD4919128
  BCP2:   0000000000000002
  BCP3:   0000000000000000
  BCP4:   FFFFF80003119195

  OS Version:   6_1_7601
  Service Pack:   1_0
  Product:   256_1

Files that help describe the problem:
  C:\Windows\Minidump\022116-54397-01.dmp
  C:\Users\Angie\AppData\Local\Temp\WER-83257-0.sysdata.xml

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt

STOP 0x0000000A: IRQL_NOT_LESS_OR_EQUAL

Usual causes: Kernel mode driver, System Service, BIOS, Windows, Virus scanner, Backup tool, compatibility
« Last Edit: February 21, 2016, 09:33:36 pm by [IA] KT KaBo0M »
KaTiE 💣 KaBo0M!

DESKTOP - Main Rig:  
CPU: Intel Core i7-2600 (3DMark Score: 2,909)
GPU is NVIDIA GeForce GTX 760  (3DMark Score: 1,729)
RAM: 8Gb DDR3

PC Post: In Win11 thread

Say HI on KT`s ShoutBox!  / KT KaBo0M Vid

Offline Sandman[SA]

  • Head Admin
  • Administrator
  • *
  • Posts: 1267
  • Age: 55
  • Location: Philadelphia PA
  • Karma: +13/-0
  • Gender: Male
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • MS Internet Explorer 11.0 MS Internet Explorer 11.0
    • The Server Admins
Re: Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
« Reply #34 on: February 21, 2016, 10:53:07 pm »
Just use MSI Afterburner.  It is not a resource hog like Mooo is.

Offline KT 💣 KλBoƠM

  • Security
  • Spam Fighter
  • *
  • Posts: 948
  • Age: 49
  • Location: Canada
  • Karma: +1974/-0
  • Gender: Female
  • 💔 🤦🏽‍♀️ 💣 💥
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 44.0.3 Firefox 44.0.3
Re: Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
« Reply #35 on: February 23, 2016, 11:16:37 pm »
Just use MSI Afterburner.  It is not a resource hog like Mooo is.

Moo0 is a resource hog?

Also Dave is testing my ram in his spare computer I usually use when I am over there so that I can still use mine. :) VERY nice of him to do that. My new case is http://www.newegg.ca/Product/Product.aspx?Item=N82E16811144292 but the door fan is making noise.. just started making noise today. I do not know why.
KaTiE 💣 KaBo0M!

DESKTOP - Main Rig:  
CPU: Intel Core i7-2600 (3DMark Score: 2,909)
GPU is NVIDIA GeForce GTX 760  (3DMark Score: 1,729)
RAM: 8Gb DDR3

PC Post: In Win11 thread

Say HI on KT`s ShoutBox!  / KT KaBo0M Vid

Offline Sandman[SA]

  • Head Admin
  • Administrator
  • *
  • Posts: 1267
  • Age: 55
  • Location: Philadelphia PA
  • Karma: +13/-0
  • Gender: Male
  • Operating System:
  • Android 4.4.2 Android 4.4.2
  • Browser:
  • Firefox 44.0 Firefox 44.0
    • The Server Admins
Re: Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
« Reply #36 on: February 23, 2016, 11:28:52 pm »

Moo0 is a resource hog?

Umm, don't you read your own links?

Offline KT 💣 KλBoƠM

  • Security
  • Spam Fighter
  • *
  • Posts: 948
  • Age: 49
  • Location: Canada
  • Karma: +1974/-0
  • Gender: Female
  • 💔 🤦🏽‍♀️ 💣 💥
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 44.0.3 Firefox 44.0.3
Re: Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
« Reply #37 on: February 24, 2016, 12:17:27 am »

Moo0 is a resource hog?

Umm, don't you read your own links?

lol with MY Memory?

Anyway I tested by sticking my finger into the middle to stop each fan one by one (not the CPU or video ones of course lol .. just the case ones) and it is the ceiling back one making a LOT of noise.  Probably it being on the ceiling of the case is hard on the bearings and it just started making noise today (we just put this together yesterday damn it) but I do have an extra of the same size that was originally on the back but we took the coloured one that was in the front of my old case and put it in the back of this one so ya .. we can switch it out that one to the ceiling.
« Last Edit: February 24, 2016, 12:19:16 am by [IA] KT KaBo0M »
KaTiE 💣 KaBo0M!

DESKTOP - Main Rig:  
CPU: Intel Core i7-2600 (3DMark Score: 2,909)
GPU is NVIDIA GeForce GTX 760  (3DMark Score: 1,729)
RAM: 8Gb DDR3

PC Post: In Win11 thread

Say HI on KT`s ShoutBox!  / KT KaBo0M Vid

Offline Sandman[SA]

  • Head Admin
  • Administrator
  • *
  • Posts: 1267
  • Age: 55
  • Location: Philadelphia PA
  • Karma: +13/-0
  • Gender: Male
  • Operating System:
  • Android 4.4.2 Android 4.4.2
  • Browser:
  • Firefox 44.0 Firefox 44.0
    • The Server Admins
Re: Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
« Reply #38 on: February 24, 2016, 12:40:02 am »
I was referring to the links you posted for afterburner and Moo0.

Offline KT 💣 KλBoƠM

  • Security
  • Spam Fighter
  • *
  • Posts: 948
  • Age: 49
  • Location: Canada
  • Karma: +1974/-0
  • Gender: Female
  • 💔 🤦🏽‍♀️ 💣 💥
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 44.0.3 Firefox 44.0.3
Re: Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
« Reply #39 on: February 24, 2016, 01:20:52 am »
I was referring to the links you posted for afterburner and Moo0.

Ah ya but I was updating on the status of my computer. ;) Also I found out what was causing my fan to make noise. The sticker that covers the bearings fell off and was caught in the fan ;) I could not get it out but was able to get it to stick to the ceiling for now lol. No noise! I can sleep :D
KaTiE 💣 KaBo0M!

DESKTOP - Main Rig:  
CPU: Intel Core i7-2600 (3DMark Score: 2,909)
GPU is NVIDIA GeForce GTX 760  (3DMark Score: 1,729)
RAM: 8Gb DDR3

PC Post: In Win11 thread

Say HI on KT`s ShoutBox!  / KT KaBo0M Vid

Offline One Eyed Wonderweasle

  • Global Moderator
  • *
  • Posts: 509
  • Age: 52
  • Location: Windsor Ontario Canada
  • Karma: +10/-0
  • Gender: Male
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • MS Internet Explorer 11.0 MS Internet Explorer 11.0
Re: Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
« Reply #40 on: February 24, 2016, 02:57:19 pm »
 Out of curiosity, what resources does Moo0 tend to hog? I've used it on a variety of different comnputers and the only thing it felt laggie on was a netbook (but what isn't on a netbook).

Offline KT 💣 KλBoƠM

  • Security
  • Spam Fighter
  • *
  • Posts: 948
  • Age: 49
  • Location: Canada
  • Karma: +1974/-0
  • Gender: Female
  • 💔 🤦🏽‍♀️ 💣 💥
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 44.0 Firefox 44.0
Re: Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
« Reply #41 on: February 24, 2016, 05:50:59 pm »
While we wait for Jeff to answer u Dave, I got a question for both of u. I noticed just now when I plugged my cell phone into the front of my case (usb 2) my keyboard lost power. The keyboard is plugged into the back in the usb 2.0 on the motherboard. I tried it again and same thing. Right now I am typing this with Windows On-Screen Keyboard since I only have one computer (Netbook is at my mom's). If I unplug the keyboard and plug it back in it detects it again but automatically disconnects again .

It seems I have to unplug my cell phone and unplug my keyboard and plug it back in for it to work again.
« Last Edit: February 24, 2016, 05:52:42 pm by [IA] KT KaBo0M »
KaTiE 💣 KaBo0M!

DESKTOP - Main Rig:  
CPU: Intel Core i7-2600 (3DMark Score: 2,909)
GPU is NVIDIA GeForce GTX 760  (3DMark Score: 1,729)
RAM: 8Gb DDR3

PC Post: In Win11 thread

Say HI on KT`s ShoutBox!  / KT KaBo0M Vid

Offline Sandman[SA]

  • Head Admin
  • Administrator
  • *
  • Posts: 1267
  • Age: 55
  • Location: Philadelphia PA
  • Karma: +13/-0
  • Gender: Male
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • MS Internet Explorer 11.0 MS Internet Explorer 11.0
    • The Server Admins
Re: Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
« Reply #42 on: February 24, 2016, 09:32:53 pm »
Out of curiosity, what resources does Moo0 tend to hog? I've used it on a variety of different comnputers and the only thing it felt laggie on was a netbook (but what isn't on a netbook).

In a link that kaboom had posted as a link to find Moo0, this was one of the posts made there.

Quote
(Symptom) It uses lots of CPU on Windows 7 running on Virtual PC.

It's because Virtual PC doesn't support hosting Windows 7 yet. Even if you turn off SystemMonitor, Windows Task Manger will then use lots of CPU instead. You simply need to wait for Virtual PC to support Winwdows 7. (VMware has no problem of such.)

Offline Sandman[SA]

  • Head Admin
  • Administrator
  • *
  • Posts: 1267
  • Age: 55
  • Location: Philadelphia PA
  • Karma: +13/-0
  • Gender: Male
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • MS Internet Explorer 11.0 MS Internet Explorer 11.0
    • The Server Admins
Re: Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
« Reply #43 on: February 24, 2016, 09:41:34 pm »
While we wait for Jeff to answer u Dave, I got a question for both of u. I noticed just now when I plugged my cell phone into the front of my case (usb 2) my keyboard lost power. The keyboard is plugged into the back in the usb 2.0 on the motherboard. I tried it again and same thing. Right now I am typing this with Windows On-Screen Keyboard since I only have one computer (Netbook is at my mom's). If I unplug the keyboard and plug it back in it detects it again but automatically disconnects again .

It seems I have to unplug my cell phone and unplug my keyboard and plug it back in for it to work again.

Sorry about the double post.  I have some questions before I attempt to answer this.  But it sounds like a short circuit. 

#1 Are you using a USB pci expansion card?
#2 Are you using a USB 1.1, 2.0 or 3.0 hub?
#3 Does the front IO panel connect directly to the main board with a single group connector or individual connectors?  Are you sure it's connected correctly?

Offline KT 💣 KλBoƠM

  • Security
  • Spam Fighter
  • *
  • Posts: 948
  • Age: 49
  • Location: Canada
  • Karma: +1974/-0
  • Gender: Female
  • 💔 🤦🏽‍♀️ 💣 💥
  • Operating System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 44.0 Firefox 44.0
Re: Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
« Reply #44 on: February 26, 2016, 07:21:01 pm »
While we wait for Jeff to answer u Dave, I got a question for both of u. I noticed just now when I plugged my cell phone into the front of my case (usb 2) my keyboard lost power. The keyboard is plugged into the back in the usb 2.0 on the motherboard. I tried it again and same thing. Right now I am typing this with Windows On-Screen Keyboard since I only have one computer (Netbook is at my mom's). If I unplug the keyboard and plug it back in it detects it again but automatically disconnects again .

It seems I have to unplug my cell phone and unplug my keyboard and plug it back in for it to work again.

Sorry about the double post.  I have some questions before I attempt to answer this.  But it sounds like a short circuit. 

#1 Are you using a USB pci expansion card?
#2 Are you using a USB 1.1, 2.0 or 3.0 hub?
#3 Does the front IO panel connect directly to the main board with a single group connector or individual connectors?  Are you sure it's connected correctly?

2.0 USB on the motherboard .. Dave can elaborate.  Also I do have the USB expansion card in BUT was not using it for these things.

Also  while I slept and had NOTHING running but the computer was just idle ... I just got A BSOD! :(

Quote
Problem signature:
  Problem Event Name:    BlueScreen
  OS Version:    6.1.7601.2.1.0.256.48
  Locale ID:    4105

Additional information about the problem:
  BCCode:    7a
  BCP1:    FFFFF6FC40008690
  BCP2:    FFFFFFFFC0000185
  BCP3:    0000000108289860
  BCP4:    FFFFF880010D293C
  OS Version:    6_1_7601
  Service Pack:    1_0
  Product:    256_1

KaTiE 💣 KaBo0M!

DESKTOP - Main Rig:  
CPU: Intel Core i7-2600 (3DMark Score: 2,909)
GPU is NVIDIA GeForce GTX 760  (3DMark Score: 1,729)
RAM: 8Gb DDR3

PC Post: In Win11 thread

Say HI on KT`s ShoutBox!  / KT KaBo0M Vid

Server Admins  |  General Category  |  Geek / Games Discussion  |  Katie's Latest CPU (Quad Q9550) & Vid Card (ATI Radeon HD 5870)
 

gfxgfx
gfx
SMF 2.0.6 | SMF © 2013, Simple Machines
Copyright © 2000-2022 Server Admins All Rights Reserved.
Page created in 6.295 seconds with 25 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!