gfxgfx
 
Please login or register.

Login with username, password and session length
logo
 
gfx gfx
gfx
3468 Posts in 236 Topics by 30 Members - Latest Member: Kodiac July 12, 2024, 09:39:18 pm
*
Sorry, you must be logged in to use the shoutbox!
gfx* Home | Help | Search | Calendar | Login | Register | Site | gfx
gfx
Server Admins  |  General Category  |  General Discussion  |  issue with the site
gfx
gfxgfx
 

Author Topic: issue with the site  (Read 8138 times)

0 Members and 1 Guest are viewing this topic.

Offline One Eyed Wonderweasle

  • Global Moderator
  • *
  • Posts: 741
  • Age: 54
  • Location: Windsor Ontario Canada
  • Karma: +14/-0
  • Gender: Male
  • Operating System:
  • Windows 10 Windows 10
  • Browser:
  • Microsoft Edge Microsoft Edge
issue with the site
« on: August 24, 2020, 10:08:33 pm »
 For some reason some of my reply's keep adding attachments from random posts, doesn't always happen but it's becoming more common. My last post just threw up 4 attachments that I didn't add. This has been happening for a while. If you get the time maybe someone could figure out why?

Offline Sandman[SA]

  • Head Admin
  • Administrator
  • *
  • Posts: 1800
  • Age: 56
  • Location: Philadelphia PA
  • Karma: +14/-0
  • Gender: Male
  • Operating System:
  • Windows 10 Windows 10
  • Browser:
  • Microsoft Edge Microsoft Edge
    • The Server Admins
Re: issue with the site
« Reply #1 on: August 24, 2020, 10:27:44 pm »
Your not the only one experiencing that issue.  I'm still not entirely sure why it's been happening.  I've had to rebuild the database quite a few times but it's not showing any errors.  I've also been having issues with abyss web server not being able to login correctly after rebooting.  So I have to manually login every time.  And php has been kicking back and error with not being able to find specific module files from time to time.


Motherboard: ASUS ROG Strix Z390-E Gaming
CPU: Intel Core i9-9900K
GPU: Powercolor Liquid Devil RX 6900 XT
RAM: 65536 Mb G-Skill Trident-Z DDR4 @ 3,200 MH
Storage: WD Black SN750 1Tb PCIe Gen 3 NVME M.2 Main.  Corsair MP510 4Tb PCIe Gen 3 NMVE M.2 Secondary. 
Monitor: Dual 34-inch 1800R Curved LG Ultrawide 3440 x 1440 @ 160 Hz QHD IPS
Case: Lian-Li 011 Dynamic XL Case (black) with 7 Lian-Li Unifan SL120 V2
Cooling: EKWB full custom water-cooling loop with 2 360mm radiators

Offline KT 💣 KλBoƠM

  • Security
  • Spam Fighter
  • *
  • Posts: 1499
  • Age: 50
  • Location: Canada
  • Karma: +1974/-0
  • Gender: Female
  • 🇨🇦 🤦🏽‍♀️💣💥
  • Operating System:
  • Windows 10 Windows 10
  • Browser:
  • Microsoft Edge Microsoft Edge
Re: issue with the site
« Reply #2 on: September 04, 2020, 01:59:03 am »
Wow and here I thought it was just me that  it happened to or else just admins or staff or .. dunno. Dave has that happening to? Not good from a security standpoint actually.  Probably a good thing your forums is not that busy actually (keeps you on the safe side by not attracting bad people).
KaTiE 💣 KaBo0M!

Motherboard: MSI bazooka b360m MATX (MS-7B24)
CPU: Intel Core i5-8400
GPU: NVIDIA GeForce RTX 2060 SUPER
RAM: 16325 Mb A-Data Technology DDR4 @ 2,394 MH
Monitor: 24 inch Dell ST2420L(HDMI) 1920 x 1080 @ 60 Hz
Case: Apevia X-HERMES-BL ATX Mid Tower PC Gaming Case with 5 2 Fans, Large Blue Tinted Side Window, Front USB2.0/USB3.0/Audio Ports, Hard Drive Hot-Swap Bay - Black/Blue

EmojiPedia is good for copy paste emoticons

KT`s ShoutBox!

Offline Sandman[SA]

  • Head Admin
  • Administrator
  • *
  • Posts: 1800
  • Age: 56
  • Location: Philadelphia PA
  • Karma: +14/-0
  • Gender: Male
  • Operating System:
  • Windows 10 Windows 10
  • Browser:
  • Microsoft Edge Microsoft Edge
    • The Server Admins
Re: issue with the site
« Reply #3 on: September 05, 2020, 01:34:28 am »
Well, short of completely rebuilding the server, I don't know what is causing the problem.

I've been thinking about re-using my old gaming rig as a new server eventually.  But I will need some help with using the new mysgl and php utilities.  The version of mysql I have now, is the last one that came with a gui.
« Last Edit: September 17, 2020, 06:36:44 pm by Sandman[SA] »


Motherboard: ASUS ROG Strix Z390-E Gaming
CPU: Intel Core i9-9900K
GPU: Powercolor Liquid Devil RX 6900 XT
RAM: 65536 Mb G-Skill Trident-Z DDR4 @ 3,200 MH
Storage: WD Black SN750 1Tb PCIe Gen 3 NVME M.2 Main.  Corsair MP510 4Tb PCIe Gen 3 NMVE M.2 Secondary. 
Monitor: Dual 34-inch 1800R Curved LG Ultrawide 3440 x 1440 @ 160 Hz QHD IPS
Case: Lian-Li 011 Dynamic XL Case (black) with 7 Lian-Li Unifan SL120 V2
Cooling: EKWB full custom water-cooling loop with 2 360mm radiators

Offline One Eyed Wonderweasle

  • Global Moderator
  • *
  • Posts: 741
  • Age: 54
  • Location: Windsor Ontario Canada
  • Karma: +14/-0
  • Gender: Male
  • Operating System:
  • Windows 10 Windows 10
  • Browser:
  • Microsoft Edge Microsoft Edge
Re: issue with the site
« Reply #4 on: September 05, 2020, 02:22:44 pm »
 A random thought, could it have to do with something about how the old topics are being displayed? Because on on a lot of posts i get some message about it being not secure, other topics it doesn't seem to display that.

Offline Sandman[SA]

  • Head Admin
  • Administrator
  • *
  • Posts: 1800
  • Age: 56
  • Location: Philadelphia PA
  • Karma: +14/-0
  • Gender: Male
  • Operating System:
  • Windows 10 Windows 10
  • Browser:
  • Internet Explorer 11 Internet Explorer 11
    • The Server Admins
Re: issue with the site
« Reply #5 on: September 05, 2020, 05:28:30 pm »
Can you PM me those links the you find insecure?


Motherboard: ASUS ROG Strix Z390-E Gaming
CPU: Intel Core i9-9900K
GPU: Powercolor Liquid Devil RX 6900 XT
RAM: 65536 Mb G-Skill Trident-Z DDR4 @ 3,200 MH
Storage: WD Black SN750 1Tb PCIe Gen 3 NVME M.2 Main.  Corsair MP510 4Tb PCIe Gen 3 NMVE M.2 Secondary. 
Monitor: Dual 34-inch 1800R Curved LG Ultrawide 3440 x 1440 @ 160 Hz QHD IPS
Case: Lian-Li 011 Dynamic XL Case (black) with 7 Lian-Li Unifan SL120 V2
Cooling: EKWB full custom water-cooling loop with 2 360mm radiators

Offline One Eyed Wonderweasle

  • Global Moderator
  • *
  • Posts: 741
  • Age: 54
  • Location: Windsor Ontario Canada
  • Karma: +14/-0
  • Gender: Male
  • Operating System:
  • Windows 10 Windows 10
  • Browser:
  • Microsoft Edge Microsoft Edge
Re: issue with the site
« Reply #6 on: September 12, 2020, 09:57:32 pm »
 How do I pm you on the site?
 

Offline Sandman[SA]

  • Head Admin
  • Administrator
  • *
  • Posts: 1800
  • Age: 56
  • Location: Philadelphia PA
  • Karma: +14/-0
  • Gender: Male
  • Operating System:
  • Windows 10 Windows 10
  • Browser:
  • Microsoft Edge Microsoft Edge
    • The Server Admins
Re: issue with the site
« Reply #7 on: September 13, 2020, 01:56:09 am »
How do I pm you on the site?

Look at the attached image.  See a red circle I drew around what looks like a chat balloon?  Every user has one.


Motherboard: ASUS ROG Strix Z390-E Gaming
CPU: Intel Core i9-9900K
GPU: Powercolor Liquid Devil RX 6900 XT
RAM: 65536 Mb G-Skill Trident-Z DDR4 @ 3,200 MH
Storage: WD Black SN750 1Tb PCIe Gen 3 NVME M.2 Main.  Corsair MP510 4Tb PCIe Gen 3 NMVE M.2 Secondary. 
Monitor: Dual 34-inch 1800R Curved LG Ultrawide 3440 x 1440 @ 160 Hz QHD IPS
Case: Lian-Li 011 Dynamic XL Case (black) with 7 Lian-Li Unifan SL120 V2
Cooling: EKWB full custom water-cooling loop with 2 360mm radiators

Offline Sandman[SA]

  • Head Admin
  • Administrator
  • *
  • Posts: 1800
  • Age: 56
  • Location: Philadelphia PA
  • Karma: +14/-0
  • Gender: Male
  • Operating System:
  • Windows 10 Windows 10
  • Browser:
  • Internet Explorer 11 Internet Explorer 11
    • The Server Admins
Re: issue with the site
« Reply #8 on: September 20, 2020, 07:27:33 pm »
Well, I figured this part out.  Check your PM's.  For the most part, you can just ignore the warnings.

As for the random attachment addons, I'm still working on that.


Motherboard: ASUS ROG Strix Z390-E Gaming
CPU: Intel Core i9-9900K
GPU: Powercolor Liquid Devil RX 6900 XT
RAM: 65536 Mb G-Skill Trident-Z DDR4 @ 3,200 MH
Storage: WD Black SN750 1Tb PCIe Gen 3 NVME M.2 Main.  Corsair MP510 4Tb PCIe Gen 3 NMVE M.2 Secondary. 
Monitor: Dual 34-inch 1800R Curved LG Ultrawide 3440 x 1440 @ 160 Hz QHD IPS
Case: Lian-Li 011 Dynamic XL Case (black) with 7 Lian-Li Unifan SL120 V2
Cooling: EKWB full custom water-cooling loop with 2 360mm radiators

Offline gtax

  • Private
  • *
  • Posts: 1
  • Location: US
  • Karma: +0/-0
  • Gender: Male
  • Operating System:
  • Windows 10 Windows 10
  • Browser:
  • Firefox 84.0 Firefox 84.0
Re: issue with the site
« Reply #9 on: December 25, 2020, 02:20:34 am »
Wow and here I thought it was just me that  it happened to or else just admins or staff or .. dunno. Dave has that happening to? Not good from a security standpoint actually.  Probably a good thing your forums is not that busy actually (keeps you on the safe side by not attracting bad people).

This post is what spurred me to notify Sandman of the public facing vulnerabilities present/register here. I wish (truly) that this was the case but there are thousands of bots performing automated scanning across the interwebs for vulns regardless of the amount of traffic to any given website. If it's public-facing someone/(or more likely) some robot is trying to exploit it. I don't know any of you but it's Xmas and thought I would try to do something nice. I miss playing Sven and NS (and a myriad of other goldsrc mods that are lost), props to you guys for keeping this going so long. Merry Christmas y'all, stay safe and healthy (and wear your mask!).

Offline Sandman[SA]

  • Head Admin
  • Administrator
  • *
  • Posts: 1800
  • Age: 56
  • Location: Philadelphia PA
  • Karma: +14/-0
  • Gender: Male
  • Operating System:
  • Windows 10 Windows 10
  • Browser:
  • Microsoft Edge Microsoft Edge
    • The Server Admins
Re: issue with the site
« Reply #10 on: December 25, 2020, 02:31:14 am »
Hello gtax and welcome to the SA forums. 

I know the site's software is very old and I've been milking it for years.  I'm not very savy with mysql server.   We did have a bit of a problem with bots here a while back.  But had nearly stopped shortly after getting rid of server-admins domain name.


Motherboard: ASUS ROG Strix Z390-E Gaming
CPU: Intel Core i9-9900K
GPU: Powercolor Liquid Devil RX 6900 XT
RAM: 65536 Mb G-Skill Trident-Z DDR4 @ 3,200 MH
Storage: WD Black SN750 1Tb PCIe Gen 3 NVME M.2 Main.  Corsair MP510 4Tb PCIe Gen 3 NMVE M.2 Secondary. 
Monitor: Dual 34-inch 1800R Curved LG Ultrawide 3440 x 1440 @ 160 Hz QHD IPS
Case: Lian-Li 011 Dynamic XL Case (black) with 7 Lian-Li Unifan SL120 V2
Cooling: EKWB full custom water-cooling loop with 2 360mm radiators

Offline KT 💣 KλBoƠM

  • Security
  • Spam Fighter
  • *
  • Posts: 1499
  • Age: 50
  • Location: Canada
  • Karma: +1974/-0
  • Gender: Female
  • 🇨🇦 🤦🏽‍♀️💣💥
  • Operating System:
  • Windows 10 Windows 10
  • Browser:
  • Firefox 84.0 Firefox 84.0
Re: issue with the site
« Reply #11 on: January 25, 2021, 04:04:29 am »
Still good to have the forums around even if mainly using Discord for public
KaTiE 💣 KaBo0M!

Motherboard: MSI bazooka b360m MATX (MS-7B24)
CPU: Intel Core i5-8400
GPU: NVIDIA GeForce RTX 2060 SUPER
RAM: 16325 Mb A-Data Technology DDR4 @ 2,394 MH
Monitor: 24 inch Dell ST2420L(HDMI) 1920 x 1080 @ 60 Hz
Case: Apevia X-HERMES-BL ATX Mid Tower PC Gaming Case with 5 2 Fans, Large Blue Tinted Side Window, Front USB2.0/USB3.0/Audio Ports, Hard Drive Hot-Swap Bay - Black/Blue

EmojiPedia is good for copy paste emoticons

KT`s ShoutBox!

Offline Sandman[SA]

  • Head Admin
  • Administrator
  • *
  • Posts: 1800
  • Age: 56
  • Location: Philadelphia PA
  • Karma: +14/-0
  • Gender: Male
  • Operating System:
  • Windows 10 Windows 10
  • Browser:
  • Microsoft Edge Microsoft Edge
    • The Server Admins
Re: issue with the site
« Reply #12 on: January 25, 2021, 08:31:29 pm »
Yes it is.  I wish I could update it to at least reduce the security vulnerabilities.  But this is the last edition of SMF that I can make work with my current running version of mysql.  I've tried setting up a much newer version of mysql but I just didn't understand how to get it to work.


Motherboard: ASUS ROG Strix Z390-E Gaming
CPU: Intel Core i9-9900K
GPU: Powercolor Liquid Devil RX 6900 XT
RAM: 65536 Mb G-Skill Trident-Z DDR4 @ 3,200 MH
Storage: WD Black SN750 1Tb PCIe Gen 3 NVME M.2 Main.  Corsair MP510 4Tb PCIe Gen 3 NMVE M.2 Secondary. 
Monitor: Dual 34-inch 1800R Curved LG Ultrawide 3440 x 1440 @ 160 Hz QHD IPS
Case: Lian-Li 011 Dynamic XL Case (black) with 7 Lian-Li Unifan SL120 V2
Cooling: EKWB full custom water-cooling loop with 2 360mm radiators

Server Admins  |  General Category  |  General Discussion  |  issue with the site
 

gfxgfx
gfx
SMF 2.0.6 | SMF © 2013, Simple Machines
Copyright © 2000-2024 Server Admins All Rights Reserved.
Page created in 0.183 seconds with 15 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!