gfxgfx
 
Please login or register.

Login with username, password and session length
logo
 
gfx gfx
gfx
3029 Posts in 218 Topics by 30 Members - Latest Member: Kodiac April 17, 2024, 08:10:16 pm
*
Sorry, you must be logged in to use the shoutbox!
gfx* Home | Help | Search | Calendar | Login | Register | Site | gfx
gfx
Server Admins  |  General Category  |  Geek / Games Discussion  |  First time use rebar issue.
gfx
gfxgfx
 

Author Topic: First time use rebar issue.  (Read 1440 times)

0 Members and 1 Guest are viewing this topic.

Offline Sandman[SA]

  • Head Admin
  • Administrator
  • *
  • Posts: 1644
  • Age: 56
  • Location: Philadelphia PA
  • Karma: +14/-0
  • Gender: Male
  • Operating System:
  • Windows 10 Windows 10
  • Browser:
  • Microsoft Edge Microsoft Edge
    • The Server Admins
First time use rebar issue.
« on: November 10, 2022, 12:47:22 am »
Back when I first got my shiny new Powercolor Liquid Devil RX 6900 XT.  I hooked it all up, turned on the system and the drivers from my previously installed XFX RX 5700 XT FE detected the new card and everything just worked perfectly.  Checked all the system info and everything looked good but noticed that rebar support was not available.  My UEFI on my ASUS ROG Strix Z390-E was up to date and had resizable bar support but can't see any way to turn it on.  Did some research and figured out that "Above 4G Decoding" in the BIOS settings must be enabled for it to work.  It was disabled by default.  I enable that setting and resizable bar function became available.  Set to "Auto" by default.  I restarted the PC and BAM!  The video card driver failed to detect my card.  Tried uninstalling and reinstalling the latest genuine AMD driver but it still can't detect the card.  So, I try the latest driver from powercolor (that's several versions behind mind you) and that one worked.  Once it was up and running again, I try updating with the latest genuine AND driver and it works perfectly again, and rebar is enabled.  Go figure.

So, I thought this was just a random glitch in the matrix on my end and didn't think much of it once I got it all working.  Until I start seeing other people posting something eerily similar to what I had experienced.  And it's not just cards from AMD either.  Nvidea and Intel is having this issue too.  So I figured I would post this in case someone else stumbled on to this problem.  Here is a video of a tech youtuber having this issue with an Intel ARC 770 GPU.

« Last Edit: November 14, 2022, 09:34:49 pm by Sandman[SA] »

Offline KT 💣 KλBoƠM

  • Security
  • Spam Fighter
  • *
  • Posts: 1307
  • Age: 50
  • Location: Canada
  • Karma: +1974/-0
  • Gender: Female
  • 💔 🤦🏽‍♀️ 💣 💥
  • Operating System:
  • Windows 10 Windows 10
  • Browser:
  • Opera 92.0.0.0 Opera 92.0.0.0
Re: First time use rebar issue.
« Reply #1 on: November 25, 2022, 05:06:25 pm »
That is pretty cool :)

Server Admins  |  General Category  |  Geek / Games Discussion  |  First time use rebar issue.
 

gfxgfx
gfx
SMF 2.0.6 | SMF © 2013, Simple Machines
Copyright © 2000-2024 Server Admins All Rights Reserved.
Page created in 0.127 seconds with 19 queries.
Helios Multi © Bloc
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!